Unable to Create Extra Fields

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Tagged: 

I click more fields on the customer and add a “website” field with the value and when i save i get a 300 permissions error.

i have then gone to the extra fields section in the settings and their are no options available to me?

I have the full package with the white label?

Stopping me from working on this as a demo for a client?

The permissions error is probably from mod_security. Try adding something like this to the end of the .htaccess file in the UCM folder:

<IfModule mod_security.c> 
SecFilterEngine Off 
</IfModule>

Does adding other extra fields work? eg: “Test” with a value of “Testing” ?

The forum ‘General Support’ is closed to new topics and replies.

jnashUnable to Create Extra Fields