Turn SSL off

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Tagged: 

Well I enabled ssl in system settings without having an ssl certificate – DOH. Now all I get is errors when I try to get to UCM. How can I manually disable SSL so I can get back into my system?

You could try jumping into phpMyAdmin and heading to the “ucm_config” table. Browse through that until you find the ‘force_ssl’ option and change it from 1 to 0. If that fails please send through some UCM login details as an email support ticket and I can try some magic from this end.

Thanks it worked. I appreciate the extremely fast response!

The forum ‘General Support’ is closed to new topics and replies.

hockeyTurn SSL off