Text field type

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Tagged: 

Hello,
I created a ticket custom field in settings>ticket>Extra Fields. This custom field is a TEXT. I should put a number with one digit (0,2,3, etc).The ticket is saved but the value of the extra field disappear (because I put a number with one digit) However when I put a number with 2 digits, it works.

Any help please? Fix?

Thanks a lot.

Any feedback please?

Thanks

Temporarily you might need to do double digits: 00, 01, 02, etc. until a fix is done – not sure if your tried that?

Yes, I tried that, but users can’t guess that ;). A fix is welcomed.

Hello,

Could you please have a look at this issue which is urgent?

Thank a lot.

Any feedback cocnerning this issue?

My deployment is on stand by since many weeks waiting to fix many issues.

Tkanks.

Hello,

I don’t know what to do and where to log issues so that they are taken into account. I followed what you told me, but always no fix.

Please help!

Regards.

Hello,

I will be waiting to fix this issue please.

Thanks for your help/.

Hello,

Will it be possible to take into account this issue please? I’ve been waiting since months, no feedback about it!

Thanks for help!

kben, have you tried logging a support ticket for this issue with dtbaker?
http://ultimateclientmanager.com/support/support-ticket/

Hello,

Sorry for the delay in fixing this issue. We have found the problem and it’s fixed in the latest update.

Test ticket submission:

Ticket details in the system:

Ticket details in admin email notification:

Thanks,
dtbaker

The forum ‘General Support’ is closed to new topics and replies.

kbenText field type