Task hours qty missing zero

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

After performing upgrade this morning, we seem to have lost the zeros in our task hours quantity that have more than single digits. Single digits are fine and any other number besides zero shows. For example, 11, 12, etc, still show but 10 or 20 does not.

The amount is still correct in the actual task but the whole amount does not show in the list, so 10 will be 1, 20 will be 2, etc.

I just checked and the same thing is happening in the demo too.

No Zeros

Thank you

This should be fixed in the latest update. If not, change the number_trim_decimals advanced setting from 1 to 0

The update solved our issue. Funny, I actually tried changing number_trim_decimals before doing this post but I did not understand it and went the wrong way. I increased the setting to 2, rather than decreasing to 0. Now I know!

Thanks for helping with this.

The forum ‘General Support’ is closed to new topics and replies.

asavingsTask hours qty missing zero