Social Facebook Plugin issue : error message when answering posts

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Hi all !

Tried to post a message from UCM to facebook: OK ! 🙂

Tried to answer a post or a private message : KO 🙁

Unknown error, please try reconnecting to Facebook in settings.
Tried to reconnect many times, without succes (from Firefox)

Here is a screenshot :
http://awesomescreenshot.com/03d2mjl454

Any ideas ?

Replying to a facebook Private Message seems to work here.

You can write a message on this page https://www.facebook.com/ultimateclientmanager and I can reply to it to confirm it’s working from UCM.

Does anything display when the “debug” option is enabled?

If you send your own page a private message can you reply to it?

Ok i Will,

Does the fact we use a https connexion can be causing this ?

Last but not least, Congratulations for you and your wife for your upcoming baby !

ditto grats Dt!

I’ll put in a bit more “debugging” in the next update (hopefully today) so you can see where the message is failing and we can fix it up.

The forum ‘General Support’ is closed to new topics and replies.

UCM-TEVOSocial Facebook Plugin issue : error message when answering posts