SMTP Error

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Tagged: , , , ,

When configuring the SMTP, I always receive and error when attempting to send a test message.
When I configure an email client (such as Thunderbird), mail sends successfully.

The default outbout SMTP uses port 587. How do I configure UCM Pro to use port 587 for SMTP?

Thanks.

* It just started working by itself. I made no changes to settings, yet the error message no longer occurs and email is received.

The forum ‘Installation Support’ is closed to new topics and replies.

rogerSMTP Error