Remove BCC from email invoice

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Hi there,

How do I remove the BCC from the email invoice? As this is not needed.

Thanks,

Dan

I removed it under admin_email_address in Admin > Settings, but not sure if this is the proper way.

I guess I can mark this as resolved for my own purposes. Hope it helps someone.

Dtbaker, any info on this?

I need to remove the BCC field from being filled in by default (with admin email address) when people notify assigned staff members of a ticket.

I am the admin with a few people working on the CRM and I am getting emails every time somebody is notified of a ticket and we have a lot of tickets. People don’t clear the BCC field…can it be clear by default? I dont see the reason to BCC by default.

Thanks

OK I have done what dano said (removed admin_email_address in Admin – Settings.) I am not CC’d every notification of assigned staff changed now.

I would like to have the bcc removed by default, too. It doesn’t make sense.

The forum ‘General Support’ is closed to new topics and replies.

danoRemove BCC from email invoice