Problem with setting application on localhost

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Hi,

I have already installed UCM on my server and I want to work on it so downloaded it in my local system.

I am trying to put all data and files as it is on my localhost and try to run it, but it seems there’s “https” redirection set on server but for my localhost its not possible.

how do I configure current script so that it works for me with http://localhost/ucm_project ?

Hey,

Try going to http://localhost/ucm_project/?nossl

Alternatively jump into the database that was imported from your live system and search through the ucm_config database table until you find the SSL option. Disable it there.

Thanks,
dtbaker

Hi dbtaker, I have changed in ucm_config table force_ssl value from 1 to 0 and also tries to run application with http:// and ?nossl but still I am redirected to https://localhost/ucm_project/?nossl

I don’t know why, but I had talked to my client and he said he purchased license version which I cant download and setup on local server and so I have to work on remote server only.

Is it so? What If I want to download and work on it on my local machine?

I buy the UCM pro version, how can I install on my localhost?
I have problem with the php_curl.dll, is not working with the install.php, I’m using a WAMP server on windows computer

The forum ‘Installation Support’ is closed to new topics and replies.

anynomousProblem with setting application on localhost