Newsletter sender issues

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Tagged: 

Hi David,

I noticed that when you are sending a newsletter, even i you define  in the newsletter area an email sender (noreply@xx.com), still the email to appear as a sender and reply to is the one that is defined in the main smtp email settings.

I thinks there is a bug somewhere here.

Hope it helps,

Amar

I just tested this in gmail and it seems to show the correct sender address. Which mail client is used there?

It appears in outlook 2013

Weird

it does not work either when sent to a gmail account.

Just emailed you

just sent you and i an email through the newsletter and doesnt seems to work properly for me.

Always the email settings web adress that appears instead of the defined newsletter sender email.

Thanks for your help ! 🙂

 

resolved by creating an alias in my gmail account.

The forum ‘Installation Support’ is closed to new topics and replies.

UCM-TEVONewsletter sender issues