Language importation fail

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Tagged: , ,

Hi,

Importing languages CSV fail. It says “700 records to import”, i click process, then it says “successfully imported 0 records”.

Followed instruction from your site (http://ultimateclientmanager.com/support/documentation-wiki/translations-language/)

Any idea ? Thx.

Best to send through a support ticket with a copy of the CSV file so we can assist further.

What ? This is not a support ticket ?

As i said the file i tried to upload is the one downloaded from your site.
The file sended is not the problem there.

But ok, i send you a sample file, wrote using the sample file generated by the dashboard : http://s000.tinyupload.com/index.php?file_id=77716973053287752611

Ah ok, this is the forum ^^ sorry, i opened a ticket.

I am having exactly the same problem. Can you please inform me on how it was resolved?

thanks

Ben

I had the same problem. Can you plaeae inform me on how to solved it?

Hey guys, it will be much faster if you can send in a support ticket that way we can look directly for the cause of this issue. We’ll get back to you in a few days time. Thanks!

The forum ‘General Support’ is closed to new topics and replies.

tlartaudLanguage importation fail