Force PHP v5.3 in HTACCESS

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Since you require PHP v5.3 then why don’t you put this in the default .HTACCESS FILE! Every time we update we have to add this to ours!

# Use PHP 5.3
AddType application/x-httpd-php53 .php

Which version are you on by default? It should run fine on 5.2+

It gives an error if not on 5.3

Again, if you just add that line to your default HTACCESS file it will force the server to use v5.3

Sorry there are many hosting accounts where that htaccess default may cause issues. There’s a few where 5.2 is the latest available (Boo!) and others where only 5.4 or 5.5 are installed (because 5.3 is technically end of life). I think this hosting account is only 5.4 actually.

The quickest way to resolve this updating issue is to create a new text file called upgrade_ignore.txt with line containing .htaccess as per this FAQ article: http://ultimateclientmanager.com/support/faq-knowledge-base/faq-item/?ucm_faq_id=29

If that doesn’t work please let us know.

Cheers, dtbaker

Ok, thanks for the clarification!

The forum ‘Feature Requests’ is closed to new topics and replies.

patchworksForce PHP v5.3 in HTACCESS