Finance only chose one page after installing update

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

The finance page now only shows one page 18 records from 01-09-2013 until the latest most recent finance record. Even when I set it to show “All” this dose not change.
Before the update I could go from page to page to see the transactions. And after the update only one page is been shown.
If I the a search on an earlier date then I do get to see the record from an earlier date.

How can I set the it back to give me the option to go trough the pages to see earlier finance records?

The latest update will set a default “start date” of 30 days ago.

To make it show all results all the time (much much slower – especially with lots of transactions) please go to Settings > Advanced and change ‘finance_default_search_date’ from 30 to 0

Alternatively change 30 to another number, like 60 to get two months by default.

The forum ‘General Support’ is closed to new topics and replies.

cb00Finance only chose one page after installing update