disable payment notification emails

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

I am marking overdue invoices paid (We do not use UCM to track payments). Some of our clients are complaining that they are being emailed payment information. How can I prevent this?

having the same problem

Under settings/Advanced change the “invoice_automatic_receipt” from “1” to “0” and that should do it. I hope this helps!

The forum ‘General Support’ is closed to new topics and replies.

creativeboonedisable payment notification emails