BUG - File uploads fail on large files

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Tagged: ,

I seem to have an issue when uploading a large zip file. It appears to work, but when it completes the file has no name in the system. When I click on the “N/A” on the file manager, there at least is the option to delete the malformed record.

The suspect zip file was 90mb, had an apostrophe and a space in the name. I tested small txt files with apostrophes and spaces and they worked flawlessly. My server has 200mb post upload limit.

I really need clients to be able to upload large zip files, or else they’ll swamp the uploads area with hundreds of single photos. LOL!

The only alternative would be make the files management more robust with bulk actions and folders, but getting big zip uploads running smooth would be great.

Can anyone else confirm this issue?

See if changing the advanced setting file_uploads_old from 0 to 1 and see if that works.

I just tried. Still didn’t work.

The forum ‘General Support’ is closed to new topics and replies.

mscharfBUG – File uploads fail on large files