Reply To: Turn SSL off

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

You could try jumping into phpMyAdmin and heading to the “ucm_config” table. Browse through that until you find the ‘force_ssl’ option and change it from 1 to 0. If that fails please send through some UCM login details as an email support ticket and I can try some magic from this end.

dtbakerReply To: Turn SSL off