Reply To: Installation Not working + Error

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Hey,

Thanks for getting back

Ok so i just tried it again to view files after I enter the purchase code last time I remember deleting 2 folders but this time I’m getting a new error.

Error With Licence Code. Please try again.

Sorry, the provided license codes (######-######-######) are not valid.
If you do not have a license code, you can purchase one from CodeCanyon here.
Your license code can be found in the license file on your downloads page after making a purchase.
Please use your unique valid License Purchase Code before trying to upgrade.

Server IP Address: ##.####.##
Client IP Address: Not Provided
Install Location: media1shop.com/login
Application ID: 0 is invalid. Our upgrade system might be down, please report this bug or try again later.

Then I tried it again with the same purchase code then got this error.

Unpacking includes/plugin_address/
Unpacking includes/plugin_address/lang/
Unpacking includes/plugin_address/pages/
Unpacking includes/plugin_address/images/
Unpacking includes/plugin_address/lang/en.php
File already exists: includes/plugin_address/lang/en.php
Unzipping Failed: Unable to write file: includes/plugin_address/lang/en.php

So I found 2 folders in directory includes & temp + the install file then erased, refreshed to start over and got this error.

Sorry, please run this install.php file from an empty directory (ie: no existing UCM installation with an index.php file or includes/ folder). For support please send in a support ticket: http://ultimateclientmanager.com/support-ticket.html

And I’m posting this in real-time so I noticed permissions where set to 705 I enable 777 to folder directory and tried again with all files, folders erased and refreshed.

Let me also add I used new_installer and this morning been using  pro_installer_2 then get this error.

The connection was reset
  
          The connection to the server was reset while the page was loading.

  The site could be temporarily unavailable or too busy. Try again in a few
    moments.
  If you are unable to load any pages, check your computer’s network
    connection.
  If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

Let me add I am still online working fine  email on on this page as I get this error.

So at this point I really don’t see whats going wrong with the installation I’m also the type of person that like to figure things out so I can understand the situation encase I ever run into it again.

Any help would be appreciated.

Thanks

tony72Reply To: Installation Not working + Error