Reply to: File Preview

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Please try the latest update.

Preview a file, then go to Settings > Advanced and look for the new ‘file_enable_preview’ value. Change it from 1 to 0

Then go back and preview the file again and see if that is better.

SupportHubReply to: File Preview