We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Get the latest update.

Go to Settings > Menu Order and change data to 0

Then go to Settings > Advanced and look for the custom_data_menu_order_* fields and change the menu order that way.

dtbakerReply To: Menu Order – Bug