We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Yeah I did that, but for some reason the info I fill into the form do not appear under the new custom data. I have it set the way in the example, the form populates, but under the customer/my new tab the area is black. I go back to custom data under the settings and it shows something has been entered but that’s it.

bythebyteReply To: Managed Assets