We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Hey,

Try going to http://localhost/ucm_project/?nossl

Alternatively jump into the database that was imported from your live system and search through the ucm_config database table until you find the SSL option. Disable it there.

Thanks,
dtbaker

dtbakerReply To: Problem with setting application on localhost