We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Under settings/Advanced change the “invoice_automatic_receipt” from “1” to “0” and that should do it. I hope this helps!

savioReply To: disable payment notification emails