We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Hi, not sure if you got this sorted out, but I agree with you.

Was looking around last night and found one way to at least adjust the default view for ‘Jobs’ if you are comfortable make a change in the database.
In the table ‘ucm_config’, locate ‘job_search_completed_default’ and change the value from 1 to 3 instead.
This will then show you non-completed jobs by default.

Haven’t been able to locate the same setting for the others yet, but I agree with you that being able to choose the default view would be much more efficient – including the default view for Invoices to show unpaid (New) invoices by default.

the_aussweReply To: Hide completed