Deposit Invoice creation no longer functioning

We're upgrading our support forum. Replies are currently closed. Please view our Documentation and FAQ using the menu above.

Hello, I just noticed today that when I enter an amount and press “Create Deposit Invoice” the screen switches to the invoices, but it doesn’t create the deposit invoice anymore. I have the latest update installed.
I also tried on three different browsers with same results. As a temp fix, I created a manual invoice for the deposit, but really would need the deposits to work again!
Thank you!

Thanks for reporting this, I’ll investigate now.

any word on this by chance?
many thanks!

Any word on this?

Still not working? Is there a fix coming soon?

yeah still experiencing this issue – plus a client who is also using UCM is also having this issue – this is a BIG bug as it really hinders the system…any fix coming soon????

Seems to be working fine here. If this pops up again please send through an email support ticket with a copy of login details so we can test and see the issue ourselves. Thanks

The forum ‘Bug Reports’ is closed to new topics and replies.

savioDeposit Invoice creation no longer functioning